Speed Triple 1050 ei käi

Kui mutrivõti peos püsib (või siis üldse ei püsi), kui vajad abi või nõu mootorratta remondil või soovid tehnika üle arutleda. Kui pluss ja miinus on lootusetult segi ja amprid ajavad volte taga.

Moderaator: Moded

Foorumi reeglid
Vältimaks asjatuid postitusi ja saamaks kiiremaid asjakohaseid vastuseid, peab teema sisaldama järnevaid detaile:
  1. Pealkirjas: Tsikli mark ja lühike vea kirjeldus (kui täpsemini ei ole võimalik siis näiteks: probleem mootoris, probleem piduritega jne)
  2. Sisus võimalikult täpne vea kirjeldus ja mootorratta mark ning väljalaskeaasta

NÄIDE: Honda Hornet, tühikäiguga probleem.

Valesti alustatud ning sisutühjade teemade puhul on moderaatoril õigus teema kustutada!

Teema algataja
pyta
Postitusi: 1027
Liitunud: 22 Mai 2009, 18:23
Tsikkel: Beta 300rr, Fz1n
Asukoht: Viljandi
Tänanud: 5 korda
Tänatud: 13 korda

Speed Triple 1050 ei käi

Lugemata postitus Postitas pyta » 22 Aug 2019, 15:51

2005 aasta Speed Triple. Sai käima pandud kohapeal ilma õhufiltrita ja kopsikuta. Nüüd põleb spidoblokis mootori kollane tuli,käivitub ainult, kui gaasi anda. Tühikäigul sureb välja,käib ainult gaasi peal hoides. Kust viga otsida? On kedagi,kes ehk arvutiga kallale saaks? Hea oleks,kui abi saaks lõuna osariikides


RF600R ´96 (09-10) XT600 ´90 (10- 15) ZX9R ´98 (10-11) Thunderace '98 (12-12), GSX-R 750 '04 (13-15), TT600RE '05 (15-16), RSV1000R '08 (16-18), Beta 300rr '14 (16-...), Fz1n '09 (18-...)
Kasutaja avatar

StreetMoto
Kaupmees
Postitusi: 2214
Liitunud: 04 Okt 2004, 15:51
Asukoht: Tallinn, Hiiu/Pääsküla
Tänatud: 107 korda
Kontakt:

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas StreetMoto » 22 Aug 2019, 16:00

Kollane mootorituli ise ei põhjusta mingit käimis- ja töötamisprobleemi. Põlema läheb ta igal hetkel kui käivitades mõni pistik lahti on (ECU ei leia mõnd vajalikku andurit ja ei saa seega korrektset näitu). Kui kõik asjad külge tagasi paned ja asjad korras on, siis mingit probleemi olla ei tohiks. Kui sama probleemi ei esine 40 järjestikusel käivitamisel, siis kustub tuli ise. Arvutiga saab koheselt kustutada.

Jutust ei selgu, kas käimisprobleem esineb ilma õhufiltri kopsikuta või peale kokkupanekut (ilma õhukopsiku ja anduriteta ei saagi töötada). Kui peale kokkupanekut, siis kontrolli üle, kas ühendasid külge õhutemperatuurianduri pistiku ja MAP sensori (rõhuanduri) vaakumvooliku ning pistiku. Tihti unustatakse need lahti. Eriti kahtlustan ühendamata peenikest vaakumvoolikut, mis ei ütle enam ECU-le mootori töörežiimi kohta midagi tarka ja mootor ei oska ise enam pöördeid hoida.
StreetMotos jätkuvalt soodsad tehingud: Castrol - Elf - Michelin - Bridgestone - Maxxis - Dunlop - D.I.D - JT + iga päev online tellimused erinevatesse Euroopa ladudesse

Neeme
527 4000
http://www.streetmoto.ee
streetmoto@streetmoto.ee
Kasutaja avatar

Macintosh
Maagia ja nõidumine
Postitusi: 5887
Liitunud: 11 Mai 2011, 21:47
Tsikkel: Triumph Tiger 800 ja Kawa w800
Asukoht: Tallinn, Tondi
Tänanud: 764 korda
Tänatud: 641 korda
Kontakt:

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas Macintosh » 22 Aug 2019, 16:54

See käivitumise probleem meenutab kangesti steppermootori rivist välja langemist. See on seade, mis istub sul pritsungi ühes otsas ja peab vastavalt mootori töötemperatuurile ja gaasi asendile tühikäigupöördeid reguleerima. Kui see mingil põhjusel rivist välja välja langeb siis enam "toorest" pole ja masin ei käivitu ilma gaasirulli näppimata. Kui sul steppermootor on kas tuksis või vaakumvoolik lahti (sul on see pnemaatiline) siis saad analoogse käivitusprobleemi.
Senised sõiduriistad: Riga 13 → Riga 13 → Minsk MMVZ-3.111 → Voshod K175→→→ Honda Hornet 2002 → Honda Hornet 1998 →Honda CBF500→Kawasaki Versys 650.
Hetkel garaazis: Kawasaki w800 + Triumph Tiger 800
---
Tarkvaraarendus mobiili ja veebi, UI-UX. http://www.digitalfruit.ee

Teema algataja
pyta
Postitusi: 1027
Liitunud: 22 Mai 2009, 18:23
Tsikkel: Beta 300rr, Fz1n
Asukoht: Viljandi
Tänanud: 5 korda
Tänatud: 13 korda

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas pyta » 22 Aug 2019, 17:27

Käimisprobleem esineb jah pärast kokkupanekut. Tekkiski sellega,kui ilma õhufiltri ja kopsikuta käima sai pandud. Eks vaatan veel uuesti kõik ühendused üle korra.
Kui see steppermootori probleem, kas siis on häda ainult külma mootoriga? Soojalt ei jää ka käima
RF600R ´96 (09-10) XT600 ´90 (10- 15) ZX9R ´98 (10-11) Thunderace '98 (12-12), GSX-R 750 '04 (13-15), TT600RE '05 (15-16), RSV1000R '08 (16-18), Beta 300rr '14 (16-...), Fz1n '09 (18-...)
Kasutaja avatar

Macintosh
Maagia ja nõidumine
Postitusi: 5887
Liitunud: 11 Mai 2011, 21:47
Tsikkel: Triumph Tiger 800 ja Kawa w800
Asukoht: Tallinn, Tondi
Tänanud: 764 korda
Tänatud: 641 korda
Kontakt:

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas Macintosh » 22 Aug 2019, 17:28

pyta kirjutas:
22 Aug 2019, 17:27
Kui see steppermootori probleem, kas siis on häda ainult külma mootoriga?
Mootori temperatuur rolli ei mängi.
Senised sõiduriistad: Riga 13 → Riga 13 → Minsk MMVZ-3.111 → Voshod K175→→→ Honda Hornet 2002 → Honda Hornet 1998 →Honda CBF500→Kawasaki Versys 650.
Hetkel garaazis: Kawasaki w800 + Triumph Tiger 800
---
Tarkvaraarendus mobiili ja veebi, UI-UX. http://www.digitalfruit.ee
Kasutaja avatar

StreetMoto
Kaupmees
Postitusi: 2214
Liitunud: 04 Okt 2004, 15:51
Asukoht: Tallinn, Hiiu/Pääsküla
Tänatud: 107 korda
Kontakt:

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas StreetMoto » 22 Aug 2019, 17:32

Steppermootor hoiab pööret nii külma kui sooja mootoriga, seega erinevused võivad olla, aga vajalik on ta mõlemas režiimis. Mac jõudis ette :-)
StreetMotos jätkuvalt soodsad tehingud: Castrol - Elf - Michelin - Bridgestone - Maxxis - Dunlop - D.I.D - JT + iga päev online tellimused erinevatesse Euroopa ladudesse

Neeme
527 4000
http://www.streetmoto.ee
streetmoto@streetmoto.ee

Teema algataja
pyta
Postitusi: 1027
Liitunud: 22 Mai 2009, 18:23
Tsikkel: Beta 300rr, Fz1n
Asukoht: Viljandi
Tänanud: 5 korda
Tänatud: 13 korda

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas pyta » 28 Aug 2019, 09:48

20190828_094746.jpg
20190828_094746.jpg
Keegi selle karbi kohta oskab öelda,mis see olla võiks? Ühendatud õhukopsiku anduri külge
RF600R ´96 (09-10) XT600 ´90 (10- 15) ZX9R ´98 (10-11) Thunderace '98 (12-12), GSX-R 750 '04 (13-15), TT600RE '05 (15-16), RSV1000R '08 (16-18), Beta 300rr '14 (16-...), Fz1n '09 (18-...)
Kasutaja avatar

Kalapea
Postitusi: 983
Liitunud: 26 Veebr 2005, 13:00
Tsikkel: Mõni Ducati
Asukoht: Pärnu / 559I7I9O
Tänatud: 73 korda
Kontakt:

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas Kalapea » 28 Aug 2019, 10:02

Temp anduri manipulaator, lollitab ajule temperatuuri näidu madalamaks ja aju seevastu keerab segu rikkamaks.
Kui kahtled toimivuses, viska vahelt välja.
PiltPilt
Kasutaja avatar

Black
Postitusi: 998
Liitunud: 06 Juun 2004, 18:15
Tsikkel: Dnepr MT10 / GSX-R1000
Asukoht: Tallinn
Tänatud: 53 korda

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas Black » 28 Aug 2019, 10:15

Tjuuningbox... Seal peal ju kolm kruvi ka: esimesest regullid kiirust, teisest kiirendust, kolmandast kütusekulu!

Teema algataja
pyta
Postitusi: 1027
Liitunud: 22 Mai 2009, 18:23
Tsikkel: Beta 300rr, Fz1n
Asukoht: Viljandi
Tänanud: 5 korda
Tänatud: 13 korda

Re: Speed Triple 1050 ei käi

Lugemata postitus Postitas pyta » 28 Aug 2019, 11:18

No nii käib. Külmalt puterdas jälle, nagu enne. Tegin paar km tiiru, ju siis "õppis" jälle korralikult käima. Käivitub ka ilusti, paagi all midagi lahtist ei leidnud. Peale u 10 käivitamist kustus mootori tuli ka ära
RF600R ´96 (09-10) XT600 ´90 (10- 15) ZX9R ´98 (10-11) Thunderace '98 (12-12), GSX-R 750 '04 (13-15), TT600RE '05 (15-16), RSV1000R '08 (16-18), Beta 300rr '14 (16-...), Fz1n '09 (18-...)



Vasta

Mine “Mootorratta remont, tehnika, elekter ...”